Anybody not had loose bowels / lost plug?

Discussion in 'Third Trimester' started by Summergurl, Jul 31, 2016.

  1. Summergurl

    Summergurl Well-Known Member

    Joined:
    Nov 28, 2015
    Messages:
    1,192
    Likes Received:
    0
    People are always telling me they had loose bowels and/or lost their plug before labour but I'm just wondering how many people don't have these signs and then labour hits?

    :eh:

    Xx
     
  2. fcroxy

    fcroxy Well-Known Member

    Joined:
    Jul 16, 2013
    Messages:
    1,490
    Likes Received:
    0
    I never lost my plug with my daughter or had loose bowels. Even tho I was induced I did go into early labour at around 4am the morning before going in so the induction just sped up the process x
     
  3. fcroxy

    fcroxy Well-Known Member

    Joined:
    Jul 16, 2013
    Messages:
    1,490
    Likes Received:
    0
    Just to add I had no signs before of anything happening, just remember waking up around 4am with terrible back and stomach ache, then went into the hospital at 9am to be told that I was in early labour x
     
  4. jomc

    jomc Well-Known Member

    Joined:
    Jan 29, 2011
    Messages:
    3,498
    Likes Received:
    0
    I didn't notice losing my plug.
    I only got loose bowels once my contractions started.
    The first sign of labour for me was being woken at 4am to my waters breaking. Contractions started about 15 mins later
     
  5. Summergurl

    Summergurl Well-Known Member

    Joined:
    Nov 28, 2015
    Messages:
    1,192
    Likes Received:
    0
    Good to know ladies. I'm on edge waiting for these signs that everybody keeps telling me I'll have!
     
  6. MrsB2105

    MrsB2105 Well-Known Member

    Joined:
    Jan 19, 2014
    Messages:
    2,357
    Likes Received:
    0
    With my son I didn't have loose bowels or lose my plug, I had 2 sweeps in one day and then contractions started that evening x
     
  7. Flo1

    Flo1 Well-Known Member

    Joined:
    Dec 23, 2015
    Messages:
    319
    Likes Received:
    0
    With my son I lost my plug a few hours before the contractions started, never had loose bowels.
     
  8. Toni1

    Toni1 Well-Known Member

    Joined:
    Dec 10, 2015
    Messages:
    55
    Likes Received:
    0
    With my first three children I didn't have any signs I lost my mucous plug the day that I went into labor and then it went straight to contractions a couple hours after that and I guess this fourth one will be a surprise I don't know what I'm waiting for
     
  9. flexilexi394

    flexilexi394 Well-Known Member

    Joined:
    Jun 29, 2010
    Messages:
    7,045
    Likes Received:
    5
    I have had both more than once, they can't be definite signs because I would have had this baby a month ago if they were lol! xx
     
  10. MrsB2105

    MrsB2105 Well-Known Member

    Joined:
    Jan 19, 2014
    Messages:
    2,357
    Likes Received:
    0
    Hopefully not long left for you ladies now :) ... Cannot believe my babies should be here by the end of the month and some of you are only days away x
     
  11. flexilexi394

    flexilexi394 Well-Known Member

    Joined:
    Jun 29, 2010
    Messages:
    7,045
    Likes Received:
    5
    Madness isn't it MrsB! XX
     
  12. MrsB2105

    MrsB2105 Well-Known Member

    Joined:
    Jan 19, 2014
    Messages:
    2,357
    Likes Received:
    0
    It is :), we are all so close which means there are some pains to go through first but totally worth it x
     
  13. Cherrybelly

    Cherrybelly Well-Known Member

    Joined:
    Jul 13, 2013
    Messages:
    1,700
    Likes Received:
    0
    I had no signs at all and then woke up at 1am when I was 11days overdue and was having contractions. I lost my plug a few hours later. Good luck xxx
     
  14. MrsMcc

    MrsMcc Well-Known Member

    Joined:
    Dec 29, 2015
    Messages:
    97
    Likes Received:
    0
    With my first my waters just went in bed, no plug, no nothing..... This time I've got contractions, plug loss no sign of him yet haha
     
  15. Carla81

    Carla81 Well-Known Member

    Joined:
    Jul 1, 2014
    Messages:
    1,341
    Likes Received:
    1
    No loose bowels and lost my plug about 4 hrs into established labour, they told me to go to the toilet before i had epidural and it went then at about 4-5cms x
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice