Urine infection

Discussion in 'First Trimester' started by SiameseCatLady, Jan 24, 2016.

  1. SiameseCatLady

    SiameseCatLady Well-Known Member

    Joined:
    Apr 26, 2014
    Messages:
    734
    Likes Received:
    2
    Hi everyone. Feel like I am being a nightmare to everyone at the moment with my worrying!
    Despite seeing a heartbeat on Thursday at 6.5 weeks scan, I am concerned as I seem to be getting pains in left hand side of lower abdomen. I think it might be a urine infection as aches when I wee and going a lot.
    Anyway, will try to get an appointment tomorrow, but does it mean that I am likely to miscarry if I have one?
     
  2. Anne1

    Anne1 Well-Known Member

    Joined:
    Oct 18, 2015
    Messages:
    298
    Likes Received:
    0
    I had similar pains and I'm fine with a healthy baby at 13 weeks. I wouldn't worry it sounds very normal and happens to most women. Always best to see the doctor though xx
     
  3. andreatav

    andreatav Well-Known Member

    Joined:
    Sep 2, 2015
    Messages:
    588
    Likes Received:
    0
    I've had 2 UTI-s during my pregnancy, one at 4 weeks, one at about 9 weeks. I'm now 25 weeks and everything has been fine with baby so far. I got sone antibiotics from the Dr. xx
     
  4. Phoenix85

    Phoenix85 Well-Known Member

    Joined:
    May 7, 2013
    Messages:
    1,305
    Likes Received:
    0
    I had my booking in appointment at 13 weeks and at 14 weeks they rang me to say I had a UTI. Had no symptoms at all (though of course after they told me I started needing to wee more but not doing all that much, which is a symptom).

    Since then I've been drinking more and I feel fine, no symptoms, only need to wee when I've had a big drink and wee loads (so not cystitis-like), and I just gave another sample today (16+6) and am hoping it comes back clear.

    It doesn't mean you'll miscarry. I' haven't and I have no way of knowing how long I had that infection for.
     
  5. SiameseCatLady

    SiameseCatLady Well-Known Member

    Joined:
    Apr 26, 2014
    Messages:
    734
    Likes Received:
    2
    Thank you all. Had a test today and said there were white cells but not actually an infection as such. She said something about there being an irritation of the bladder... Should have asked more but was a bit weird!
    They are sending it off to lab to see what happens... Fingers crossed (that's all I say nower days!)
    I just cannot relax until next scan which is a week on Thursday.
    Why can I not just believe that this is happening for us?
    Anyway, thanks again. Wish me stickiness... Please! Xxx
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice