Ectopic/miscarriage?

Discussion in 'High Risk Pregnancy' started by steff1, Jul 31, 2013.

  1. steff1

    steff1 New Member

    Joined:
    Jul 31, 2013
    Messages:
    3
    Likes Received:
    0
    I am new to this site and was hoping to find some help.

    My story is quite long so I apologise in advance!

    I had a missed miscarriage in June. I found out at my 12 week scan on 6 June that the baby had died at 9.5 weeks. I then passed the baby naturally over the next two weeks and went back for a follow up scan on 20 June to be told that all the products (their words not mine) were gone and all that was left was a thick lining. I had a number of negative pregnancy tests following this to confirm the hormone level had returned to normal. I was told I could ttc straight away.

    I then ovulated on 5/6 July (positive ovulation test) and we ttc. I took pregnancy tests from about 8 days post ovulation, all of which were negative (and they were the very sensitive ones). Then on 17 July I started bleeding. I had taken a pregnancy test that morning which had been negative. I assumed I this was my period as it was 11 days post ovulation (a little earlier than normal but I guessed it was out of sync as it was the first since I miscarried). I had light bleeding, followed by heavy bleeding and variance colours, brown, bright red etc. Then on 24 July, a week after my period started (I was still bleeding at this point), I felt very nauseous and generally not myself so decided to take a pregnancy test. It was positive! But very faint. I assumed that I’d been having a chemical pregnancy but found it odd that I hadn’t had a positive test before the bleeding started. I had been having mild cramps and a little to the right side on and off so I went to see my GP. He referred me to hospital and I had my blood taken. My HCG levels were 55 on 25 July. I then returned on 28 July for a blood test and they’d gone down to 37. I assumed I was miscarrying but was told to come back for one more test on 30 July. The results of that teston 30 July showed my HCG levels had risen to 97! I am still experiencing some bleeding although it has been much lighter over the last week and more brown in colour. I am also still experiencing some cramping but mainly in the middle of my stomach.

    Can anyone give any indication of whether this is definitely ectopic or if it could vanishing twin or miscarriage?

    I have a scan this afternoon but they have said they may not see anything at this stage and I want to be as prepared as possible.

    Thanks for any help you can give me!
     
  2. missbline

    missbline Well-Known Member

    Joined:
    Aug 1, 2013
    Messages:
    117
    Likes Received:
    0
    i have something like this...

    my period was due 19 july and didnt arrive tested 22 and 24 but only got a faint positive

    started bleeding 28 july only when i go for a wee ..so i thought i was miscarrying...but tested again tuesday to see if the faint positive was negative..obvs it was faint so i wouldnt have much hormone if i started bleeding but test came back positive and the lines really dark

    so im confused
     
  3. steff1

    steff1 New Member

    Joined:
    Jul 31, 2013
    Messages:
    3
    Likes Received:
    0
    I wanted to let you know that the pregnancy was ectopic. By the time they realised my tube had ruptured and I needed emergency surgery.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice