Admin - Help please

Discussion in 'Forum Support & Testing' started by Sherlock, Dec 1, 2007.

  1. Sherlock

    Sherlock Well-Known Member

    Joined:
    Sep 23, 2007
    Messages:
    5,893
    Likes Received:
    0
    I seem to be experiencing a bit of board quirkiness

    You have out some new ads at the top of the page but somehow its borked a bit.

    Whenever I open a post and go to reply or click a poll, hit 'Enter' or left click in the text box, a new tab opens in the background of my browser and I then am forced to jump to that tab in my browser. The page that opens seems to be one of the ads at the top of the page there - Ministry of Gadgets.

    I can of course close it, but then it will open again and I get dragged off over to the tab every time I hit Enter or right click. I tried on my OH's Mac also and his gave me the same problem.

    I use Opera version 9.20 as my browser on Linux Ubuntu OS. OH is on the lastes Leopard on a Macbook Pro if thats of any use.

    Hoping someone can figure out where the glitch is Thanks

    *edited to change 'right click' to left click :roll:
     
  2. Urchin

    Urchin Well-Known Member

    Joined:
    Apr 7, 2005
    Messages:
    16,848
    Likes Received:
    0
    No probs I will get Laura onto it :)
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice