38+5 with brown discharge / blood

Discussion in 'Third Trimester' started by tiggy, Jan 5, 2012.

  1. tiggy

    tiggy Well-Known Member

    Joined:
    Mar 27, 2011
    Messages:
    317
    Likes Received:
    0
    Hey ladies

    As the title says I have today started with brown discharge / blood (not really sure which tbh). Have put a pad on and there is quite a bit on the pad now and also when I wipe. It's definatly brown and not red. I don't have any pains or cramps or anything like that. Has anyone else had this? I wondered if it was my plug but don't think it is as there is not any mucus or anything like that x
     
  2. gingerxmas

    gingerxmas Well-Known Member

    Joined:
    Aug 12, 2011
    Messages:
    149
    Likes Received:
    0
    Could be the plug, i had that with mine.
     
  3. Lulabell

    Lulabell Well-Known Member

    Joined:
    Jun 1, 2011
    Messages:
    4,236
    Likes Received:
    0
    Seems like plugs/shows can vary from lady to lady. Have you got yourself checked just in case?xx
     
  4. tiggy

    tiggy Well-Known Member

    Joined:
    Mar 27, 2011
    Messages:
    317
    Likes Received:
    0
    Maybe it is my plug then, feeling crampy this morning as well so maybe my body is just getting ready at last!! X
     
  5. niknaks

    niknaks Well-Known Member

    Joined:
    May 11, 2011
    Messages:
    1,393
    Likes Received:
    0
    Could be plug I had my boy at 38+5 and started with my plug xxx
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice